FireFox 3.0 兼容老插件的简单方法

  firefox3.0[官方下载]已经正式发布了,但是有很多插件还没来得及升级兼容它,这里有一个小的方法可以兼容旧版的插件:

  1. 在地址栏里输入about:config
  2. 点击鼠标右键,选择新建-布尔,首选项名称输入extensions.checkCompatibility,设值为false,提交。此举即设置firefox不检查插件兼容性。
  3. 同样方法新建-布尔,首选项名称为extensions.checkUpdateSecurity,设其值为false,然后提交。
  4. 此举不能保证个别插件的正常使用。

  来源:36sign

推荐gfw.appspot.com

请访问http://gfw.appspot.com/浏览相关网页内容。